Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Reply To: Cisco ATA 186 in use on ADSL

#25410
Mujahid
Guest

Fernando,
Check ur software version of the Cisco ATA 186 device. If it is less than 2.15 then u require an update before which u could use net2phone or go2call.

any problems just send me ur configuration page attached to my email.