Generic selectors
Exact matches only
Search in title
Search in content

Opinions & Assistance on Quintum D3000

  • This topic has 2 replies, 1 voice, and was last updated 16 years ago by Joe.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29423 Reply
    Joe
    Guest

    Hi everyone,

    I just recieved my new Quintum D3000 last week and start to play around with it before we proceed for full operation. I am new with Quintum, and hoping maybe somebody can help me on some issue I’m facing right now:

    1. Currently, I’ve put the Quintum within my office’s LAN, and set the IP address (192.168.1.98), subnet mask (255.255.255.0) and default gateway (192.168.1.1). After I reset the gateway and type ‘dis i’ to see the IP configuration, it shows correct details, but after sometimes it shows error below;

    Quintum:tenor_d3000> dis i
    Host Name: tenor_d3000
    Physical Address: 00-30-E1-00-0F
    DHCP Enabled: No
    IP address: 192.168.1.98
    Netmask: 255.255.255.0
    Get routing table failed; err=5006
    Default Gateway: 0.0.0.0
    Quintum:tenor_d3000>

    But if I use ‘dis v’, it shows correct configuration, infact I can ping any public IP address outside my network. I’ve reset it several times, its ok in the beginning but after sometimes it happen again. Thinking of maybe it was the firmware problem, I’ve upgraded it from version P4-2-20-38 to version P4-2-20-40 (the latest version that I got from Quintum website) but it doesn’t solve the problem.

    2. I’m trying to do the back-to-back E1 connection with other gateway. Has anybody tried to do this kind of interconnection? I’m using the same cable used for back-to-back E1 connection with Cisco. The problem is, when I use ‘trunkmon’ from the interconnecting gateway, it shows the E1 is down, and from my Quintum the alarm stated that ‘Loss of Framing’. I’ve set the Quintum ‘online’. How can I monitor the trunk status on the Quintum?

    For anybody who are willing to share their experience in Quintum, thank you in advance. Or you guys can drop me an email at pejoedagreat@yahoo.com

    #29424 Reply
    MikeM
    Guest

    Joe,

    1. You should not use the dis i command as this is only for DHCP operation and will not provide accurate displays for static IP. Use the dis v only.

    2. Have you tried a E1 cross-over cable? That is probably part of your issue.

    Mike

    #29425 Reply
    Joe
    Guest

    Mike,

    Thanks for your reply.

    1. So it means there is nothing wrong with the Quintum right? It just a matter of that IP was set manually. Thanks for the clarification.

    2. Yes, i did use the E1 cross-over cable. The cable is okay, bcoz its the same cable used for back-to-back on E1 port with other gateway. The Quintum cannot see the trunk. I think maybe i have to go through the ‘pstntg’ configuration once again.

    Thanks Mike

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Opinions & Assistance on Quintum D3000
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">