Generic selectors
Exact matches only
Search in title
Search in content

Septel PCI support needed

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #28620 Reply
    Luis
    Guest

    Hello,

    I am trying to upgrade the firmware of my Septel PCI card (SS7.DC3). The one I have right now is from 2001 and I would like to upgrade it to V1.08.
    I would really appreciate any insight on how to do it and, if it does not work with the application I already have, I would like to know if it is possible to go back to the firmware I have right now.

    Thank you very much,

    Luis

Viewing 1 post (of 1 total)
Reply To: Septel PCI support needed
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">