Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

webswitch 100 p4

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #25000

    Just got a webswitch 100 p4 (4 fxs) tried to connect via cisco gways to termination. If you answer the call just keeps on ringing as if no one answered. After a logged analysis the cisco gateway tell me that this webswitch tries to use DTMF signals after it has established a h245 connection with the cisco. They say to turn off DTMF. Yes but how, as the manufacturer is of no help at all .. and so does anybody know.


    I got bad news for you. I had the same trouble with the same box and Quintum. Could not find a solution.
    That Webswitch is good for point to point or trought a gatekeeper, but not to another gateway.
    If you find a solution, please post.
    Ifd you need the password for the telnet part of the box, it is posted on this site.
    I posted it myself.


    I try to make VOIP phone call using
    Webswitch 100 (a H323 gateway)behind
    an ADSL router with NAT.
    I get a dial tone from my webswitch,
    and when I dial I do not hear
    anything : no ringing or answer from
    the called party.

    Do you know what I should do ?


    Try putting the gateway on directly to the ADSL modem for a test. If you could make calls that way, the router is not leting the proper ports go trough.
    If you still not able to make calls conected directly to the ADSL modem, something wrong with the gateways.


    Chris, if you still haven’t resolved your problem, the solution maybe routing port 1720 to the webswitch and also ports TCP/UDP 30000 to 30020. I had a lot of firewall problems with my own. When I just got it working, it went bad. Now I have to replace it. If you have a chance, get something easiest to function. Good luck. Luis.


    Now, My onw box went bad. The yellow light on ch 3 doesn’t stop flashing. Is it any electrical discharge that I have to do, or a discharge into a garbage can that is waiting for that unit? It took me a long time to get it working, I could only make few calls, when I turn it off and on, the ch 3 light does not go on. I;m just tired of this box. If anyone knows how to fix it, please, e-mail at I greatly appreciate. Luis.


    send me your questions..

    try telnetting to the unit and typing the following command at the MXP> prompt:
    set tmsu cfg 0 0 udp 1720
    and replace the X’s with the NAT IP address. Works for me!

    Naeem, with the configurator software ( in the installation directory ) there is a file made to work with the ericsson boxes so that they are compatible with cisco. if you dont have the file I am talking about email me. you just need to do a parameter restore with this file.

    When talking from ericsson to Quintum, the fast start does not seem to be compatible, use the command:
    set h323 out_fast_start off
    at the MXP prompt.

    you might also need to set the h245 terminal type to a lower number so the cisco/quintum box becomes the master unit in the codec negotiation process.

    one more thing, at the MXP> prompt, type:
    spy hsmu 1
    this will allow you to see the call setup as it is being processed.

    Good luck guys,

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Voice over IP’ is closed to new topics and replies.