Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

FER issue after AMR FR activation

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #67101 Reply
    Hin Giu
    Guest

    FER has increased on all cells after activating AMR FR, (there is no major impact on any KPI), however we dont find such issue with AMR HR.

    #67102 Reply
    pix
    Guest

    hi,

    I would suspect that you have an issue with AMR FR + DTX. Try deactivating the DTX for AMR FR calls.

    The FER should be better thanks to AMR, not worse, so it has to be a kind of software issue.

    regards
    pix

    #67103 Reply
    Hin Giu
    Guest

    hello pix,

    we thought of the same thing that is to deactivate DTX for AMR FR calls only but in Vain, can u plz suggest anyother valueable work around? 🙂

    thank u

    #67104 Reply
    pix
    Guest

    no, I don’t have any other idea. What you could try is to keep only one codec in the AMR FR codec set, ie. only the 12.2kbps.
    Check if it is better.

    Then add a second codec, for exampe, 10.x kbps. Check the FER.

    a) If NOK -> Remove the codec 12.2 and use only 10.x -> check again.

    b) If OK -> Then change this second codec to a lower one, and check the FER again. At this stage, you use only 2 codecs in the set.

    Then once all codecs are verified, you should start the same thing with 3 codecs.

    By the way, using only these 2 codecs : 12.2 and 7.4 is probably what I would apply on the field.

    You don’t really need 3 codecs, except if you want to spend a lot of time optimizing your C/I threshold for very little benefit.

    12.2 : good VQ
    7.4: good noise protection + TFO compatibility with AMR HR (in B11 only)

    regards
    pix

    #67105 Reply
    Ian
    Guest

    Hi Hin Giu,

    Have tried to remove DTX UL or DL ? or both ?

    I believe you are still in B10 and facing incompability between AMR and DTX ?

    BR
    Ian

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: FER issue after AMR FR activation
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">