Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Bad voice quality ALu B10

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #65452 Reply
    Ian
    Guest

    Hi All,

    I would like to get some feed back from engineers using B10 Alcatel.

    This is the first time i work with ALU and i find the voice quality is not so great, very metallic voice and not smooth like on Ericsson or other vendors.

    It is not related to cells as it happens anytime, anywhere, i believe this is about Codec settings, if any had experienced this, please let me know:

    We are using, codec 12.2/4.75/5.9/7.95 for AMR_FR
    7.4/5.9/5.15/4.75 for AMR_HR

    Amr_FR_Thr1=6.5 (11 for HR_Thr1)
    AMR_FR_Thr2=11.5 (12.5 forHR_Thr2)
    AMR_FR_Thr3=11.5 (12.5 for HR_Thr3)

    All Seems to be Default parameter/

    A_qual_ca_FR_HR=61
    A_qual_ca_HR_FR=4

    Thanks for feedback
    Ian

    #65453 Reply
    pix
    Guest

    hi,

    Here are some things you could try:

    Have you tried using only 1 AMR codec instead of 4, in the list of codecs?

    Try to disable the DTX for AMR

    Try to disable power control

    And see if that brings any benefit.

    Then revert to default values and contact your local tac support.

    regards
    pix

    #65454 Reply
    Ian
    Guest

    Hi Pix,

    Thanks for answers.

    No DTX_UL, no Pwrctrol.

    Will try to use one Codec.

    I saw some discussions about TFO and AMR, do you think this could bring codec mismatch ?

    For a fact, i remember with Nortel we had the same problem where one codec (4.75) was not working properly.

    Here, most of the time it is the 12.2 AMR_FR that is used, normally this should give a good quality.

    BR
    Iann

    #65455 Reply
    pix
    Guest

    hi,

    in B10, the AMR cannot work with TFO, so there can’t be any problem here.

    You don’t use UL Power Control ?

    Let me know how it goes when you put only one codec per list.

    Cheers
    pix

    #65456 Reply
    xsiu
    Guest

    hello friends, this forum is a godsend to me

    according to the question of using AMR + TFO in B10 –

    WHat do you mean that they don’t work together?
    does it mean that we have some voice quaility degradation?
    or it just mean that when we have AMR and TFO is Enable we still do not have real “clear”- without double transcoding – voice transfer ?

    Thanx you very much

    #65457 Reply
    pix
    Guest

    hi,

    i just mean that if the codec chosen for a call is AMR (in one of the 2 MS), then TFO is deactivated for that call.
    They don’t work at the same time on the same call.

    If the call is using legacy codecs (EFR, HR), then the TFO can be activated.

    The parameter to choose what you favor is “FORCE TFO VS AMR”

    In B11, AMR and TFO can work together during the same call (when 1 MS adapts its DL Codec, for example, then the other MS is forced to adapt its UL Codec, so that TFO can be maintained)

    Regards
    pix (not godsend, but nice nonetheless 🙂 )

    #65458 Reply
    Ian
    Guest

    Thanks PIX for details

    I would like to know if anybody already did some Testing (MOS) between AMR and TFO, is there any related Bug from ALU ?

    Thanks
    Ian

    #65459 Reply
    Purusharth Verma
    Guest

    We have skipped 12.2 codec. It has been giving us very bad results in MOS.
    We start from 10.2 at locations where we dont have high DL intef & 5.95 at locations where we have high DL intf. (FR)

    Skipping 12.2 gave us good boost in RXqual inprovement & MOS improvement.

    #65460 Reply
    IAn
    Guest

    Hi Purusharth,

    This is very interesting comment, what you are saying is you get better voice quality (MOS) with 10.2 (AMR_FR) than 12.2 ?

    What about your results on codec AMR_HR ?

    Are you using B10ED10 ?

    Do you use TFO as well ?

    If you dont mind i would like to get more info because here i find the audio is bad eventhough we are always using the 12.2 AMR_FR

    Thanks
    Ian

    #65461 Reply
    Ian
    Guest

    Hi Purusharth,

    I have an important question related to your comment ,

    Have you open a ticket to TAC related to MOS problem with 12.2 codec and the fact that 10.2 is betterv ?

    Anybody else can confirm this problem ?

    BR
    Ian

    #65462 Reply
    Ian
    Guest

    Trying to get Purusharth to answer to this cause we are going to open a ticket with TAC.

    Thanks
    Ian

    #65463 Reply
    Pix
    Guest

    Ian,

    Please do !! Don’t wait for Purusharth.

    Please let me know how it goes…

    Regards
    pix

    #65464 Reply
    Ian
    Guest

    Thanks Pix; right now we are waiting for Nemo server to test the MOS, as soon as i get a report , i’ll send this to TAC but right now we are just guessing we have a problem with codec as the audio quality is poor. I just wanted to get a confirmation so we can directly focus on the problem.

    BR
    Ian

    #65465 Reply
    pix
    Guest

    hi ian,

    have you tried to use only one codec (the 12.2 for example) in the amr list ?
    regards
    pix

    #65466 Reply
    June
    Guest

    AMR FR:12200bps, 7950bps, 5900bps

    AMR HR: 7400bps, 5900bps, 5150bps

    Our ALU system use not like that, it is not set 1 of AMR.

    Is it affect sth or i need to change it to 4 codecs of AMR as others?

Viewing 15 posts - 1 through 15 (of 20 total)
Reply To: Bad voice quality ALu B10
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">