Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Throughput problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #61716 Reply
    Her Flick
    Guest

    Hello all,

    Please if anyone can give me some explanation:

    We have downgraded EDGE DL throughput after swap of BTS equipment was done, specially in low C/I areas. Analysing DT data one thing I noticed – that MCS is almost always MCS-6, and before swap it was changing all the time from MCS2 to MCS9, adopting to environment situation. Can it be the reason of lower downlink throughput?

    #61717 Reply
    SHELDON
    Guest

    Hi Flick,

    Which equipment did you swap? Which vendor are you using? Are your system parameters the same before and after the swap?

    If your statement about the MCS is true, it means it’s probably a parameter setting. Are you sure you’re not using a static MCS algorithm after the swap?

    Also, if the MCS is always MCS6, then that’s the reason for the low throughput, ‘cos the theoretical max. data rate for MCS6 is around 30kbps per TS. In addition to this, you will have more retransmissions in poor C/I areas.

    Let me know the answers to the above questions, then I’ll see how to help.

    Regards,

    SHELDON

    #61718 Reply
    korgi
    Guest

    As SHELDON mentioned it can be related with the parameters which is LQC in Ericcson.

    #61719 Reply
    VNVYAS
    Guest

    RETRANS DL RLC MAC BLOCKS

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Throughput problem
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">