Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

UL TBF Establishment problems in ALCATEL

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #61398 Reply
    paul C S
    Guest

    Dear All,

    I confuse which parameter I have to change in Alcatel. The problem i face is about GPRS UL_TBF_Fail_Rate but there is no problem with GPRS_DL_TBF_Fail_rate. I’m working in ALcatel

    The cause is due to radio problem. I’ve changed some parameters :
    1. NETWORK_CONTROL_ORDER (Change from NC0 to NC2) ==> NC0 is based on voice resellection, but NC2 is requirement only for GPRS reselection based on GPRS parameter.

    But it had no improvement at all.

    2. Then, I tried to change NC_UL_RXLEV_THR from -96 dBm to -88 dBm, NC_DL_RXQUAL_THR from 7 to 4, ENABLING EN_EXTENDED)UL_TBF and increasingthe value of T_MAX_EXTENDED_UL_TBF from 2s became 3s. These are for increasing the probability for UL_TBF establishment to be sent to BTS.
    But again, it is to no avail.

    3. Then I tried to change T3168(Max time the MS to wait for a PACKET UL ASSIGNMENT message, after sending a PACKET RESOURCE REQUEST message). I also changed T_UL_assign_PCCH (The duration between the reception of the (EGPRS) Packet Channel
    Request message and one uplink radio block allocated to the MS).

    Again, no improvement was seen.

    I’ve checked counter P28 for UL Establishment due to radio problem and ensure it this is the root cause. I didn’t find any cause from congestion in Ater, Abis, DSP, GPU and GB.

    It’s really appreciated to help me to find out what parameter should i change to decrease the UL_Establishment_fail_rate dueto radio problem.

    P.s : No voice problem, only GPRS/EGPRS problem

    Best regards,

    Paulus Cahyo S

    #61399 Reply
    Pix
    Guest

    Hello Paul,

    what is the value of GPRS_UL_TBF_estab_fail_radio_rate ?

    if > 5%, you should suspect a little hardware problem, that will probably be fixed by a GPU or GPRS Reset

    for how many cells this indicator is bad ?

    are all those cells belonging to the same GPU ? same BSC ? same MFS ?

    What is the value of your CSSR ? (i.e. for CS calls)

    Usually, the “UL TBF fail due to radio” should be just a little higher than your “TCH Assignment Failure due to Radio”. If it is way higher, than you can be certain that the problem lies in the HW (in the SW, exactly).

    … Or you did something terribly wrong with the parameters 🙂 Can you retrieve the hour when the problem appeared ? can you correlate it with any parameter change ?
    and with any hardware change (bts rehoming, patch activation, ater-ps installation, gpu install, etc etc…?)
    anyway, as i say : “if it fails, reboot it !”

    if nothing works, ensure that ALPHA and GAMMA (omcr cell parameters) are set to 0, in order to deactivate your UL GPRS power control.

    cheers,
    pix

    #61400 Reply
    Adel.M.Abusobaa
    Guest

    Dear All

    Iam looking for standred formula to collect The UL,DL (E)GPRS TBF congestion rate.

    So please kindly provide it to me if possible ASAP

    Thanks for your cooperative action .

    Best regards

    Adel M. Abusobaa

    #61401 Reply
    Mohamed Jrad
    Guest

    Hi All,
    I encountered a similar problem in GPRS.
    Indeed when we inserted 2 mobile router (Cisco Abis optim) between BTS and BSC (Alcatel)we faced the problem of TBF FAIL.
    Only GPRS is affected.
    This problem occur each week approximately
    Could you please help?

    Best regards

    #61402 Reply
    Mohamed Jrad
    Guest

    Hi All,
    I encountered a similar problem in GPRS.
    Indeed when we inserted 2 mobile router (Cisco Abis optim) between BTS and BSC (Alcatel)we faced the problem of UL TBF FAIL.
    Only GPRS is affected.
    This problem occur each week approximately
    Could you please help?

    Best regards

    #61403 Reply
    Eliet
    Guest

    UL TBF ESTABLISHMENT FAILURE and DL TBF ESTABLISHMENT FAILUER.

    Hello,

    I m encountering a problem when migrating the MFS from B10 to b11.

    The issue is that when adding a new GPU on the BSC , we observe a degradation of the UL and DL establishment success rate.

    TBF failure radio has increase, we have as well some CPU Cong observe.

    Can any one assist?

    Regards
    Eliet

    #61404 Reply
    pix
    Guest

    hi elliet,

    sorry, I have no knowledge about this. Please contact your local ALU support, they should help you understand what’s wrong.

    Regards,
    pix

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: UL TBF Establishment problems in ALCATEL
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">