Generic selectors
Exact matches only
Search in title
Search in content

Automatic network

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #55323 Reply
    HuNi
    Guest

    Hi All

    I have a problem here now.
    Now customers complain that when they go to a no covarage area and come back to coverage area there mobiles does not camp on the network automatically.
    need to search manually and can use.

    so for this what must be the cause?

    #55324 Reply
    pix
    Guest

    their phone is configured to “automatic” selection of network ? It’s possible to set this function in the phone, so perhaps some customers have changed it?

    #55325 Reply
    HuNi
    Guest

    Thanks pix for the quick reply

    yes it is set automatic ,but still face the problem,
    is this a Radio side problem or Switch side ?

    #55326 Reply
    Pan
    Guest

    Hi, HuNi!
    Are there any other PLMN in this areas?
    When your subscribers go to a no coverage area, are they registered in other PLMN (e.g. other country PLMN)?

    #55327 Reply
    Huni
    Guest

    Nop

    #55328 Reply
    pix
    Guest

    it is a MS problem !
    the network selection is internal to the MS, it has nothing to do with your network.. that’s why i’m very surprised by your problem.

    If you take your drivetest tool in those areas, does your MS perform a network selection, after leaving the “no network” status?

    #55329 Reply
    Fernando
    Guest

    Hi,

    Is this a problem in your network or in roaming?
    Is this a general problem or only with some subscriber?

    #55330 Reply
    Huni
    Guest

    Local users face this problem
    all over the network

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: Automatic network
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">