Generic selectors
Exact matches only
Search in title
Search in content

UL TBF Establish fail

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52483 Reply
    Rala
    Guest

    Dear all,

    In Alcatel,
    I have the problem about the HIGH UL TBF establish “fail RF” when the DL TBF establish is fine and no vioce congestion and no radio problem for vioce. This cell has no reserved PDCH for GPRS, MIN_PDCH=0.

    Please give me the suggestion to fix this problem.

    Thank you very much.
    BRs,

    #52484 Reply
    Rala,
    Guest

    For more information,
    we are using B9MR4ed7 and I have check the Alpha,Gamma = 0

    #52485 Reply
    Pix
    Guest

    Hello,

    Have you tried to reset the GPRS, from the RNUSM ? Cell per cell, or rather, for the whole BSC ?

    The problem happens to all the cells, or only few cells ?

    You should contact your local support, they’ll probably give you the guidelines to avoid this issue.

    #52486 Reply
    Rala
    Guest

    Dear Pix,

    The problem happens to only few cells and I have done the GPRS reinitailize on cell and restart the GPU but the problem still. 🙁

    Is it possible that the GPRS has more sensitive to the radio quality more than the GSM???

    BRs,

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: UL TBF Establish fail
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">