Generic selectors
Exact matches only
Search in title
Search in content

Huawei RAN performance ?

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #51149 Reply
    engineer@apac
    Guest

    Hi, Has anyone experinced in operating Huawei RAN in high/moderate loaded HSPA networks? How does the performance look like? Any bottlenecks or problems so far? What behaviour in overload situation – is it stable?

    Thanks,
    Peter

    #51150 Reply
    ex-Huawei-engineer
    Guest

    I think Huawei RAN performance is not that good they are generally marking it. It works well with small amounts of subscribers, but gets into big troubles when traffic density increses. I think Ericsson & NSN far better than anyone else in WCDMA.

    #51151 Reply
    Chris
    Guest

    Huawei typically tells their erland figures with exceptional long call MHT to make look their RNC with higher capacity than what it’s actually is compared to other vendors. Some operators are buying this message or some are not.

    #51152 Reply
    Theo_the_engineer
    Guest

    Huawei’s new RNC seems to be copy of Ericsson RNC. Why do I say so? Well, it has inherited two major limitations of Ericsson RNC. It has very primitive load sharing as it can only be done on subrack level. They can connect 50 BTS per subrack, the traffic balancing can only be done per 50BTS group. The other issue symmetrical Iub interface, which typically is effective only with voice traffic. The current trend is towards data traffic, where share between UL and DL is 20% and 80%. One more thing about capacity; Huawei is saying that their RNC is having 3.2Gbps data throughput. Well, it’s 1.6Gbps per direction. A bit miss leading message I would say.

    #51153 Reply
    acit
    Guest

    Hi all,

    Im working with Huawei DBS3900. We have a problem with power signal. This is happend when the rxlev around that site having abnormal signal all sector in between -70db when the distance from site in about 50 meter.

    We have troubleshooting this problem by changing PMU at this site and the result is only sector 1 normal but another both sector still abnormal.

    Huawei using this optical cable as a feeder cable. We already check antenna installation and jumper also problem still persist.

    Have anyone of you interface this type of problem?

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Huawei RAN performance ?
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">