Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

TCH failure

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #40608 Reply
    artist
    Guest

    hi,
    could someone help me, i have a problem : when ms trying to take a tch there is en “echo” and the com is droped. the same case if it is MOC or MTC.

    thanks.

    #40609 Reply
    Dariush
    Guest

    Hi,

    Can u give some more inf about your bts/bsc/msc type?is it happen in mobile to mobile com. or Fix tel to mob.?

    yours,

    #40610 Reply
    sv
    Guest

    Hi artist

    I think the problem is in the transcoder between MSC and BSC.

    #40611 Reply
    ASAD MAHMOOD KHAN
    Guest

    Hi artist
    I am exactly not a BSS person but with SWITCH side.This is problem with some specific ms or all ms in the serving area.as there may be several reasons not getting traffic grant channel.give some more information.

    Rgds
    ASAD MAHMOOD KHAN

    #40612 Reply
    artist
    Guest

    hello all

    our problem occurs only when we receive a call from other GSM operator which use HUWAWEI MSC and we use ALCATEL MSC/BSC/BTS.
    this problem occurs only in the first try.

    #40613 Reply
    shafi
    Guest

    This is a case of signalling mismatch b/w ur sp and the sp from which these failure happen,confirm the type of signalling used at both sp’s.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: TCH failure
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">