Generic selectors
Exact matches only
Search in title
Search in content

Reply To: Q931 on Meridian PBXs

#32304
James Kenny
Guest

Q-931 IS Euro-ISDN. However, BT often understand Q-931 as meaning the proprietery signalling system between Meridians. Both systems are supported on the Meridian (including Option 11), although Euro-ISDN can be harder to get working. The minimum software version required is 22.46.

JK.