Generic selectors
Exact matches only
Search in title
Search in content

Reply To: SIP

#28219
Noname
Guest

In order to make your quintum work on SIP, you need to download new software into the unit.
But on the old tenor, you could only have H323 or SIP, but not both at the same time.

The newer DX and AX series are suposted to work on both SIP and H323 at the same time.

Best regards.