Generic selectors
Exact matches only
Search in title
Search in content

Your opinion about Quintum?

  • This topic is empty.
Viewing 15 posts - 271 through 285 (of 287 total)
  • Author
    Posts
  • #23937 Reply
    Ahmad JJ
    Guest

    i need help finding all commands for Quintum asm 400 , plz e-mail me if u can help .

    #23938 Reply
    MikeM to Ahmad
    Guest

    Ahmad,

    I have sent you an email already on this, however, you can find the CLI reference guide that describes all the commands in the Tenor on Quintum’s web site under the support section.

    #23939 Reply
    Ali Nejad
    Guest

    i have tenor ax 2400 , when i upgrade this tenor , when i reload , this not boot , plz give me how can boot in diag mode

    #23940 Reply
    Kamau
    Guest

    Hi

    I have a Quintum Tenor AS series. It came pre configured all i was to do was change the IP address..Default Gateway, subnet and DNS that I have done. Hwe cant be able to call as after inputing my card number and Pin it ask me reports back with a voice mail “we are currently exeperiencing technical dificulties”. Any Ideas what could be the problem?

    #23941 Reply
    mikeM to Kamau
    Guest

    This is a problem with communications to your radius for authentication. My guess is that maybe your radius was set, for security, to receive messages from your unit at the old IP and you need to reconfigure your radius to accept the messages from your tenor’s new Ip address.

    #23942 Reply
    Haji
    Guest

    Hi

    I have a Quintum Tenor A800 series. It came pre configured with other Ip Address all what I’m to do is to change the IP address..Default Gateway, subnet and DNS and I don’t know how to configure it. I’m able to hear dial tone >so coul you please help me to configure with my Ip address

    thank you

    #23943 Reply
    Modeste AGNIN
    Guest

    I have new a quintum axm800, I have a probleme.I succeeded in configuring but it that when one launches the call to the moment when that must sound the machine starts again one cannot be emitted the least call compared to that, I have besoib of assistance. thank you

    #23944 Reply
    MikeM to Modeste AGNIN
    Guest

    Sorry, but I cannot understand the problem you have.

    Please try and explain it so that I can understand it better. You may also contact me directly at mike_voip@hotmai.com

    #23945 Reply
    Bluestorm
    Guest

    Hi all, can somebody help me. I have Tenor DX2030 and i will put it as our new Gateway later.Is there any possibilities to test the DX2030 without connecting it via BNC cable
    ? (i can test it but i need to go to the Data Centre where the BNC cable attach to our current GW).Is there any way to test the configuration whether its working or not in the DX2030 itself? Anybody for discussion, please contact me in MSN (ryansepth@hotmail.com). Thanks.

    #23946 Reply
    MikeM to Bluestorm
    Guest

    So you want to test the DX without connecting it to your E1. This would be a hard thing to do as there is no place to send the call when it comes in from IP. I suppose you could use a T1/E1 crossover cable to connect the 2 E1 ports together (back-to-back), and have a call come from IP to the DX, go out E1 port 1, then back in E1 port 2 and back to IP. That would test the unit, but probably not your application.

    Also, please be aware that the DX does not support BNC connector. It must be RJ45.

    I will send you a message to your email as well.

    Mike

    #23947 Reply
    Bluestorm to MikeM
    Guest

    Yes Mike, thanks for the reply.Really appreciate it.I did test the setting,for sure its really hard n failed. Hope i can work with u on this kind of method. I`ve sent u the details in ur email. Below are simple diagram i used to test this morning:

    ASM 200 -> Call via IP to DX Gateway (failed*) -> DX2030 -> Send to Softswitch via IP.

    Cable attached- E1/T1 crossover cable from E1 port 1 to E1 port 2. (please let me know more on this, as i can see that im not very sure of my setting from the E1 port 1 to 2 and send it back to IP)

    **also Problem happen between the ASM 200 and DX2030. Seems like it cant connect to DX at all and drop to CRG line.Please help. Txs

    #23948 Reply
    Dylan
    Guest

    Hello,

    I have an answer supervision problem, the system starts billing whenever a call is connected while it’s still ringing, I tried different CASSignalling Group configuration, and i already reviewed the Answer_Supervision.pdf on the quintum Website.
    The quintum is an AX series, it’s installed (with sims)in saudi arabia.

    This is the Configuration as follow:
    -CASSignalingGroup-line
    /*—————-
    id: line (read only)
    name: (Not Set) (name)
    ORientation: 0 (Slave, User; default)
    SignalingType: 1 (Loop Start)
    GuardTime: 0 (numeric,default 10 ms)
    Ring12Delay: 4 (numeric;seconds)
    DialToneDetect: 1 (Yes, dial tone detect before di)
    DialDelay: 1000 (ms delay; 0-default)
    AnswerDelay: 120 (seconds answer delay, 0-default)
    FlashhookSignal: 0 (No)
    CallerIDDetection: 0 (Disabled,default)
    AnswerSupervisionMoreSensitive: 0 (Disabled)
    AnswerSupervisionDelayAnswer: 0 (Disabled)
    AnswerSupervisionLessFilter: 0 (Disabled)

    SilenceBasedDisconnect: 0 (seconds)
    ToneBasedSupervision: 3 (Answer and Disconnect)
    MINRingFrequency: 15 (numeric,default 15Hz)
    MAXRingFrequency: 60 (numeric,default 50Hz)
    DisconnectSupervisionOptions: 2 (on,off interval, default)
    AnswerSupervisionHoldOff: 5 (seconds,0-20)
    RingValidation: 1 (enabled)
    DTMFONTime: 100 (numeric,default 100ms)
    DTMFOFFTime: 100 (numeric,default 100ms)
    RXGain: 3 (db)
    TXGain: 3 (db)
    Impedance: 3 (See CLI guide)
    LineTemplate: 0 (North-SouthAerica/HongKong/Indo)
    DialMode: 0 (DTMF Tone Dial)

    -TrunkCircuitRoutingGroup-line
    /*—————-
    id: line
    name: (Not Set)
    OverlapDial: 0 (No, default)
    DIRection: 2 (Bi-direction;default)
    ProgressTone: 0 (Off;default)
    EndOfDial: 0 (Disable;default)
    EndOfDialDigit: # (default;#,*,0-9)
    AddEndOfDialDigit: 1 (Yes)
    ForcedRoutingNum: (Not Set) (A Dialed Number)
    ForcedRoutingNumType: 0 (Public; default)
    TrunkID: (Not Set) (Numeric string)
    TrunkIDDelivery: 0 (No Delivery)
    TrunkIDDeliveryFormat: (Not Set) (0-9,*,#,literal character)
    HUNTAlgorithm: 0 (Ascending)
    ModemBypass: 0 (Disabled)
    PassThroughEnable: 0 (No; default)
    PassThroughID: 0 (Idx of a LCRG;default)
    MaxHopoffCallsAllowed: 16 (default)

    BusyOut: 0 (Ring Back)
    TwoStageDialing: 0 (No)
    AccessNumber: (Not Set) (0-9*# up to 20 digits)
    AccessFormat: (Not Set) (0-9,*,# literal character)
    ProvideAutoSwitchProgressTone: 0 (No,Default)
    IVRType: 0 (No IVR; default)
    Hairpinning: 0 (No,Default)
    EnableExternalRouting: 0 (No; Default)
    MaxTalkTime: 0 (Mins,default 0)
    InBoundAccessLevel: 0 (0 to 127)
    OutBoundAccessLevel: 0 (0 to 127)
    StopAcctID: 0 (IP Addr; Default)
    CallerIDType: 0 (Caller ID; default)
    Play1700Prompt: 0 (No;Default)
    PrefiXTrunkID: 0 (No;Default)
    AutoSwitchNumberType: 0 (DID received)
    AutoSwitchNumber: (Not Set) (DN)
    HopoffNumberDirAttached[1]: HopoffNumberDirectory-1
    HopoffNumberDirAttached[2..16]: (unspecified)
    SIPSignalingGroupAttached: (unspecified)
    CallerIDXlateDirAttached: (unspecified)
    ——————*/

    Please send me your suggestions any help is appreciated.

    Thanks

    #23949 Reply
    MikeM to Dylan
    Guest

    Dylan,

    Your config looks good for answer supervision so it comes down to what is the tenor hearing that makes it think the call is connected. The other issue could be is it really the tenor that is sending the connect or is the originator doing his own connect for billing without getting it from the tenor. You can check this from the event log if you were to make a test call.

    As for what the tenor is hearing, well, again, you should start the event log (ch should be enough), make a test call through, watch the event log and listen to what may be triggering the tenor to connect.

    Mike
    mike_voip@hotmail.com

    #23950 Reply
    Shayan
    Guest

    Hi All
    I have A800 Quantum anyone have his CDR and tenor Config Manager Please i need it badly
    Contact me
    Shayan_2k@hotmail.com

    #23951 Reply
    MikeM to Shayan
    Guest

    Shayan,

    there is no such software as config manager for A800. It only supports telnet/Command Line Interface.

    AS for the CDR, I may have the file and will need to look for it. If I do have it, I will email to Shayan_2k@hotmail.com

    Mike
    mike_voip@hotmail.com

Viewing 15 posts - 271 through 285 (of 287 total)
Reply To: Reply #23936 in Your opinion about Quintum?
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">