Generic selectors
Exact matches only
Search in title
Search in content

ALCATEL problem with TRAGE using SFH

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #66736 Reply
    IAN
    Guest

    Dear Experts,

    Does anybody experienced of Bad Voice quality when using TRAGE TRXs with Alcatel and SFH ?

    We have a lot of sites generating bad audio quality ans especially on TRAGE Trx, is anybody experienced this ?

    Thanks a Lot
    Ian

    #66737 Reply
    pix
    Guest

    i will come back to you on this one.

    again, this is the kind of things you should report to your ALU TAC team.

    regards
    pix

    #66738 Reply
    pix
    Guest

    hi ian,

    that might be a common fault from a specific batch of TRAGE, which do not behave well *only* when SFH is activated. What you describe seems to fit well.

    Here again, please, contact your TAC, and ask them to check those TRAGE specifically. I don’t like to talk about this on a public forum… 😉

    Cheers
    pix

    #66739 Reply
    Ian
    Guest

    Hello Pix,

    I had opened a ticket for those TRAGE, TAC is telling me there is nothing that had been reported for problems on TRAGE.

    I had sent you an email directly to your personal email, would you be able to give me some more information.

    I understand you would not like to talk on a public forum about this but i hope you might want to share the information, that would help me a lot finding a solution to our current problems with SFH, i have been inestigating this for about a month.

    Thanks again for your help
    Ian

    #66740 Reply
    Rex
    Guest

    Hi Ian,
    If it happens only with TRAGEs return them back and replace with new ones. For sure is hardware problem.
    Regards,
    Rex

    #66741 Reply
    Ian
    Guest

    Hi Rex,

    Thanks for answer. Did you get the same experience with TRAGE by chance or other type of TRXs when you activate SFH ?

    Regards
    Ian

    #66742 Reply
    Rex
    Guest

    Hi Ian,
    I don’t remember exactly were they TRAGE or other type of TRX, but I know that we returned a series of TRXs. I’ll check and see what was the exact problem.
    Regards,
    Rex

    #66743 Reply
    Ian
    Guest

    Hi Rex,

    Tha would be nice, i’ll be waiting for your info.

    BR
    Ian

    #66744 Reply
    Rex
    Guest

    Hi Ian,
    still checking, But I think it’s better to contact your TAC as Pix said. I’m sure you’ll find the solution by them. I hope you’ll understand me!
    Best regards,
    Rex

    #66745 Reply
    Ian
    Guest

    For those interested, TRAGE with reference AAAA, AAAB and AAAC are giving trouble with BBH or SFH.

    As well, problems with Twin TRX when using TFO !!

    Be carefull when setting up SFH !

    BR
    Ian

Viewing 10 posts - 1 through 10 (of 10 total)
Reply To: Reply #66740 in ALCATEL problem with TRAGE using SFH
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">