Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Quintum A800 and SIP REGISTRATION

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31834 Reply
    Cris
    Guest

    Hello,

    I have quintum a800 with SIP Firmware.
    My quintum is behind NAT and it loses SIP Registration after a time (not specific time) can I force Quintum to keep trying to register with SIP Server once connection is lost?? or quintum should Re-register with SIP SERVER after a specific time??

    I have tried “TimeToLive” … It didn;t resolve my problem…

    Thanks in Advance

    #31835 Reply
    To Cris
    Guest

    Cris,

    If it is the older A800, you have to understand that this product is no longer manufactured by Quintum nor do they offer any support on it. Additionally, the SIP firmware that is provided for this unit is very old and just beta. It was never fully tested and again, there is no support for this. The story here is that it may work and it may not. If it does not work, there is not much that can be done as quintum will not fix it.

    With that said, if initial registration works, but then fails later on, you should start to troubleshoot this. Start looking at the quintum sip logs (sproto) as well as your sip server logs to see what happens to the messages. Maybe quintum sends the message out, but your server never receives it. Maybe it receives it and responds but quintum does not receive it. Work the problem first to determine where the failure is at.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Quintum A800 and SIP REGISTRATION
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">