Generic selectors
Exact matches only
Search in title
Search in content

the axt2400 send start billing wrongly

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31723 Reply
    voipquestions
    Guest

    Hi
    I am using a quintum AXT connected to a Fixed wireless terminal (FWT) using CDMA technology.
    My problem is when the call reach a voice message from a telco operator saying for example this number is no longer in service, the billing starts in my softswitch
    I was connected with a regular line before and it was not sending this wrong info, but once i changed to FWT i got this problem,

    The FWT terminal is supposed to use the Polarity reversal but it seems not, since when I check the voltage with le cmd linestat x
    i get always the same value, it deosnt matter wethere the phone is ringing or after someone pick up the phone or even if I reach the telco message,

    Any help will be very much appreciated.

    Regards

    #31724 Reply
    MikeM to voipquestions
    Guest

    There is no fix for this. The reason is that the the quintum software answr supervsion is based on detecting voice frequency on the line to say the call is connected. When you get an operator message (recorded message), this is recorded voice and therefore is in the voice frequency range, so quintum will say the call is connected. No way around this.

    mike
    mike_voip@hotmail.com

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Reply #31724 in the axt2400 send start billing wrongly
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">