Generic selectors
Exact matches only
Search in title
Search in content

ONE WAY ON DX2060

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #30699 Reply
    wilson
    Guest

    I’m having ONE WAY audio on my DX2060.

    I can hear them but they cannot hear me.

    BELOW IS MY LOG FILE.

    our setting is:
    codec: G.729A 20ms

    CAN ANYBODY HELP ME.

    ch |01/01| 2006/02/11|03:26:07:000 |PRI(2,0,2,0×6): received SETUP_IND fro
    m L3.
    PriTG::allocBCh: reqLine=1 reqChan=0.
    channel allocated: slot=2 device=0 lin
    e=2 chan=1.
    procIncomingSetup: [0] lineNum=0x1,chN
    um=0x0 preferred=0x1 line=0x1 chan=0x0
    ch |01/01| 2006/02/11|03:26:07:005 |CallInfo [20]: origCalled.digit(141696
    05200) callingparty ()
    .
    PRI(2,0,2,0×6): sending CALL_PROCEEDIN
    G_REQ to L3.
    Routing requested for: public(0) orig=
    14169605200 public(1) normalized=14169605200 route code= tg=0.
    1 match(es) found: 4
    RouteReq:[20]:OrigTG SGType:4 TermTG P
    TType:400
    OrigBcsm[20]:setting SIPSGIndex to:0 T
    GType:2204
    bandwidth info: max=-1 cur=12600.
    Route response [6]: result=1 cause=0.
    TBCSM[20]: Setup from peer=0x962ca4e8
    NP=0x1 NT=0x1.
    OrigNum=14169605200 NormNum=1416960520
    0 TranNum=14169605200 OrigDest=.
    ch |01/01| 2006/02/11|03:26:07:015 |h323[20]: tcall:stackSendSetup, media
    type=9
    h323[0]: h323mgr:newCall
    ch |01/01| 2006/02/11|03:26:07:315 |[20/0]: Trying Route to xx.xxx.x.200

    tcall[20]: FaxRelay:1 FaxModemCoding:0
    RXGain: 3 TXGain 4 IdleNoiseLevel -7000 QOSType:0 QOSValue 176
    tcall[20]:DoOutboundSetup() iprgIndex=
    7 numOutCalls=1/-1 maxTalkTime=0 digitRelay=0.
    h323[20] [0]: tcall:doTranslation inc=
    0 iprgIndex=7.
    ch |01/01| 2006/02/11|03:26:07:925 |h323[20]: tcall:RcvCallProc
    ch |01/01| 2006/02/11|03:26:09:165 |h323[20] [0]: tcall:RcvAlert
    ch |01/01| 2006/02/11|03:26:09:170 |calling->called media type=68(16).
    called->calling media type=68(16).
    Setting remote rtp port=xx.xxx.x.201:2
    2398. ps=0.
    Connector::setCodec() codec=68 ss=0 vs
    =160 detectDtmf=0.
    Connector::setCodec() faxRelay=1 rxGai
    n=3 txGain=4 idleNoiseLevel=-7000.
    FDX DSP allocated : codec=68 law=0 dig
    it=0 ss=0 vs=160 ip=xx.xxx.x.201 fr=1 rxgain=3,txGain=4,idleL=-7000.
    tsi connect: 1015 005 11
    PRI(2,0,2,0×6): sending ALERTING_REQ t
    o L3.
    CallInfo[20]: sendRoutedEvent.

    ch |01/01| 2006/02/11|03:26:16:770 |h323[20] [0]: tcall:RcvConnect
    OBCSM[20]: Received peerRcvConnect.
    CallInfo [20]: sendConnected Event. le
    g(1)
    PRI(2,0,2,0×6): sending CONNECT_REQ to
    L3.
    ch |01/01| 2006/02/11|03:26:44:880 |h323[20] [0]: tcall:RcvRelComp, cause=
    16 reason=0.
    CallInfo[20]: disconnected event. caus
    e=16 legno=1 leg=1.

    tsi disconnect: 1015 005 11
    OBCSM[20]: Release from peer=0x962cb4f
    8 cause=0x10 redir=.
    TBCSM [20]: Release complete from peer
    =0x962ca4e8.
    OBCSM[20]: pRouteInfo 96591cf8 state 8
    ivrType 0 h323RetCode -1 cause 10.
    CallInfo[20]: disconnected event. caus
    e=16 legno=0 leg=1.

    ch |01/01| 2006/02/11|03:26:44:885 |CallInfo[20]: send eventDisconnected 2
    8.
    PRI(2,0,2,0×6): sending DISC_REQ to L3
    .
    ch |01/01| 2006/02/11|03:26:44:910 |PRI(2,0,2,0×6): received CLEAR_CONF fr
    om L3.

    #30700 Reply
    MikeM
    Guest

    Wilson,

    Unfortunately, this type of log will really not show anything to the problem. I have found that in 90% of the cases where there is one-way audio, the problem turns out to be a firewall somewhere, on one end or the other that is either blocking voice ports or is not translating from public to private correctly. Or, the ISP is blocking VoIP.

    I do not think I have seen more that 2 or 3 cases where the tenor was a problem on this since there is no setting to have only voice in one direction.

    Check your network out, check any firewalls and NATs that is most likely where you will find the problem.

    #30701 Reply
    Wilson To Wilson (Not a typo)
    Guest

    Wilson, I could give you a hand with your one way trouble on the DX2060.

    You could contact me at wboyrie@yahoo.com

    Wilson Boyrie.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Reply #30701 in ONE WAY ON DX2060
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">