Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Voip Trunks Clicking

  • This topic has 3 replies, 1 voice, and was last updated 15 years ago by Vojkan.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30398 Reply
    Paul Young
    Guest

    Hi all,
    I have a problem with a voip link, Hipath systems with HG1500 Cards & dedicated ADSL connections. Site A calls site B, Site A can hear clicking & audio breakup, site B has no problems. Site B calls Site A gets Breakup on both sites but no clicking. Any Thoughts

    #30399 Reply
    Teodor Georgiev
    Guest

    A saturated connection might be the problem on a first sight.
    You know that ADSL is an assymetric type of link.

    How many simult calls are you placing through the link? At what codec?

    #30400 Reply
    Paul Young
    Guest

    The funny thing is
    There are only TWO IP trunks on the system, NO Ip phones, Just the TWO trunks.

    The problem occures even if there is only ONE call in progress between the sites.

    The Codec is G723

    Everything else is default

    Cheers

    #30401 Reply
    Vojkan
    Guest

    I think that you have problem with clock.This clicking & audio breakup is generating fron synchro break.Try
    to change clock parametars.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Voip Trunks Clicking
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">