Generic selectors
Exact matches only
Search in title
Search in content

Quintum A800/D3000 and softswitch

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #30203 Reply
    Joe
    Guest

    Hi guys,

    I’m having problem to interop my Quintum A800 with XENER X-SSW softswitch (www.xener.com). The softswitch needs the gateway to be registered to it i.e the X-SSW become the gatekeeper for the gateway.

    My problem is, the call can be completed but will disconnected after few seconds, with cause code 31 (normal, unspecifed). At first, i thought it was the codec issue, but after i have tried several other codecs, the result still the same. This X-SSW has been tested with other gateways such as Cisco, Clarent, Audiocode etc. but never with Quintum.

    1. Maybe somebody knows exactly how to interop the Quintum gateways with a softswitch and can give me any clue on the problem that i’m facing.

    2. Does anybody know how can i do the ethereal trace between my gateway and the softswitch?

    Thanks in advanced.
    Joe

    #30204 Reply
    MikeM
    Guest

    Joe,

    Have you determined which direction is sending the disconnect, ie is it coming from the tenor or from the softswitch?

    Have you tried a call through yourself to see if you hear the other end and the other end hears you, or you are getting any other intercept tones or messages?

    Mike

    #30205 Reply
    Joe
    Guest

    Hi Mike,

    Thanks for your reply.

    FYI, the disconnect request was coming from the tenor, and when test call was made, the call can be completed, and both sides can talk for a few seconds before it automatically disconnected.
    However, sometimes the call dropped even before the recieve party can answer the phone.
    Do you have any idea what is happening here?
    Thank you

    Joe

    #30206 Reply
    MikeM
    Guest

    Joe,

    The only thing I can think of that may help is changing the defaulth245 tunneling setting in the config h323gw. Try this and see what happens.

    #30207 Reply
    Joe
    Guest

    Mike,

    I forgot to mention that i’ve tried that too. We have tried to disable and enable the default245tunneling, but the call still dropped.
    Thanks for your reply anyway.
    Is there any other possibility that you can think of?

    Joe

    #30208 Reply
    MikeM
    Guest

    Joe,

    This sounds like you would need to provide some extensive logs to review the full call to see why the tenor is releasing the call.

    If you would like to discuss this further and have me assist, please contact me at mike_voip@hotmail.com.

    Please put Quintum Support in the subject line.

    Mike

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Reply #30207 in Quintum A800/D3000 and softswitch
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">