Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

tenor A800

Viewing 15 posts - 181 through 195 (of 207 total)
  • Author
  • #22918
    MikeM to Suman


    Did you review the documentation I referenced?

    For any further troubleshooting, I would need to login to the unit and see what is happening and find out more about your application.

    You can contact me directly at


    Hello MikeM,

    Thanks for all your support and help. Well I have changed back the configuration back to the following. But the problem is: as soon as the call hit the gateway, it drops. If 7 calls are sent, only 1 or 2 becomes active.

    config pstntg 1# pprriinntt

    PSTN Trunk Group: 1
    Name = PstnPassThrough1
    Pass Through = yes(1)
    PT Trunk ID = 0
    Provide Call Progress Tone = no(0)
    Busyout = no(0)
    Hunt Algorithm = ascending-round-robin(2)
    Modem Calls = No(0)
    Direction = outgoing(1)
    DN Used = public
    End Of Dial = yes(1)
    End Of Dial Digit = #
    Add End of Dial Digit = no(0)
    Ivr Type = None
    CID = From Interface(0)
    External Routing Request = no(0)
    Auto Switch Enable = no(0)
    Forced IP Routing # = none
    Trunk ID(Account Code) = none
    Trunk ID Delivery = none
    2 Stage Dial = No
    Translate Inbound Caller ID = no(0)
    Relay Caller ID = yes(1)
    IP Extension = no(0)
    Maximum LAM Calls Allowed = 7
    LAM: Index Pattern Replacement NumberType
    Cas Signaling Type = loop start(1)
    Cas Orientation = user(0)
    Dial Tone Detect = yes(1)
    Dial Delay Timeout = 1000
    Answer Delay Timeout = 120
    Flash-Hook Signaling = no(0)
    Supervision = answer and disconnect(3)
    Caller Id Detection = no(0)
    dtmf-ontime = 100
    dtmf-offtime = 100
    unit# 1 line# 2: 1,2,4,5,6,7,8

    Thanks in advance.


    Hi all,

    I have problem with my quintum.
    System Software Version p4-2-20-21(LEC)(1733826/OxD5B6)

    Problem is call comes in my gw but it doesn’t get activated.

    The calls show call proc, then after 10 sec it becomes term disc(19).

    I am using CDMA lines. I’ve done test dial, and seems fine.

    Please help me and thanks in advance to all the posters.

    MikeM to Suman


    The config looks ok, it may be a problem with the lines not all giving dialtone and you should try the test command to test each line for dialtone. The commands are entered from the Quintum prompt and are;

    test o x (where x is the pstn port number to test)


    test e (to end the test).

    Again, for any further troubleshooting, I would need to access your system directly to see what is happening. If you need my support services on this, please contact me directly at

    Mike M

    MikeM to Saroj


    10 seconds is a long time for the call to sit there and then disconnect. This sounds like it could be either a long PDD or possible some other problem between the CDMA and the mobile carrier.

    You should review the tenor event log if you are familiar with it to really determine what may be happening.




    I have a Quintum Tenor A800 gateway and 8 PSTN lines. I need to learn the step by step procedure to configure the Tenor A800 through Hyperterminal. Does anyone have the “command list” that I can work with? I would be really grateful if anyone helps me
    regarding this issue. I need an immediate help.



    MikeM to Sharmin


    The full command list is available on Quintum’s web site. Go to, select support, then scroll down and select your model type. On the next page look for the setup documents and you should see on that is the command line reference guide. This will give you a list of all commands, but it will not give you step-by-step configuration instructions.

    If you need support on configuration, you may contact me directly at



    any one help to setup gnugk to quintum a 800 (detination ep)nat behind


    hello everyone, can anybody help me how can i set redial option on my quintum AXT800 AXM800

    thank’s in advance
    emran ksa

    MikeM to emran

    There is no such feature as redial in quintum.


    I put GSM wireless modem to Tenor A800 and not working at all.

    Do I have to change some configuration in order to make it work ? i.e ringtone frequency ???

    MikeM to Justin


    What do you mean that it is not working? You need to provide some specifics here. Is the A800 configured at all or did you simply plug the GSM in to the A800, with no config, and expect it to work? Did you check the alarms on the A800 to see if the unit is in bypass mode? Have you tried using the test command (test o x where x is the pstn line number to test for dial tone, then test e to end the test).

    Or is it a routing problem. The more information you provide, the better assistance we can provide.



    hi mike,

    sorry I was in hurry, as I provided too little info.

    Before I used fix line and it was working perfectly.

    But when I connect GSM wireless modem to A800, seems like A800 is unable to detect ring tone when I dial to the GSM modem. (the PSTN port suppose to be light on but in this case it doesn’t)

    So I thought maybe the GSM modem doesn’t have enough voltage to perform the line reversal, and I check the line reversal voltage, it looks normal too.

    so now I am thinking maybe I need to set ring tone to different frequency or something.

    Does anyone know how to solve this problem ? thanks

    MikeM to Justin


    Make sure that the units are properly grounded (electrically). You mentioned about reversal, but try setting the signaling to just loop start, not line reversal.

    The ring frequency has nothing to do with the PSTN side. It is used for the pbx side. And the pstn ring sensitivity is used for calls that come from PSTN to tenor.

    Make sure that you are at the latest software version on the unit (latest P4-2-20 should be fine).

    Other than that, I know that early on there was a lot of problems like this with gsm devices and there was never a full solution. As of late, I really have not seen this problem come up.



    hi mike,

    I just check A800, looks like the software is already the latest (P4-2-20).

    the signalling is set to loop start already.

    I see there is an option for modems call in configuration, I tried both setting (PSTN/PBX, Moip) but not working as well

    I am not sure how to config A800 so that it can accept GSM modem’s call. This is the first time I ever use GSM modem to connect to A800..

Viewing 15 posts - 181 through 195 (of 207 total)
  • The forum ‘Voice over IP’ is closed to new topics and replies.