Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

CSSR Drop

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #62827 Reply
    Jatinder Kumar
    Guest

    Hi Experts,

    After installing TMA there is certain drop observed in CSSR. Previously it was around 98.5 % but suddenly it drops to 45%. I have analysed the TMA it is working fine. Could any one help in getting out the reason.

    #62828 Reply
    Ahmed Yasin
    Guest

    Dear Kumar…
    check if the connection is fixed, also chech the VSWR value.

    #62829 Reply
    LEX
    Guest

    kindly check for co-channel interference.

    #62830 Reply
    Daer Ahmed
    Guest

    We have checked the vswr. it is 1.3 . So VSWR is not an issue.

    #62831 Reply
    Jatinder Kumar
    Guest

    Dear Ahmed,
    Thanks for support. I have checked VSWR. It is 1.3. So VSWR is not an issue.

    #62832 Reply
    Ahmed Yasin
    Guest

    Dear Kumar…
    My question is if the CSSR before installing the TMA arround 98.5% why you installed TMA?
    I asked you because one of the drawbacks of TMA is “If the received signal is strong enough, it may cause the TMA to create its own interference which is passed on to the receiver” so can you tell me what is the state of received signal before installing and something else (if it is available can remove the TMA and check the CSSR to ensure the problem in TMA.

    Ahmed Yasin

    #62833 Reply
    Paul
    Guest

    It’s probably the TMA causes interference. TMA will increase the signal level, but it sometimes affecta an interference towards neighboring cell or to external interference.

    Check it by drive test, before and after TMA installation.

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: CSSR Drop
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">