Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

alcatel TCH assign fail radio

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60142 Reply
    Narchai
    Guest

    Hello,

    I’m working in alcatel’s network software B9.
    now i had problem in serveral cell having high TCH assign fail radio it only happen on non BCCH trx. we already replaced TRC ANC hardware and TRE cable and also asked OMC-R to recreate cell database.

    but cell KPIs still degraded

    Can anyone help in this matter what should i do?

    thank you in advance

    #60143 Reply
    Pix
    Guest

    Hello,

    good to see you have probably troubleshoot any possible HW failure. Now is the time to investigate radio problems.

    Are you using frequency hopping ?
    Let’s take one cell. How many TRXs ?
    Can you give the TCH alloc efficiency rate @ BH and average during the day
    and the TCH Traffic Erlang @ BH and average during the day
    PER TRX. (the TCH efficiency is a TRX indicator, I forgot the exact name… should be in the family “RTCH Assignment > Execution”)

    If only one TRX is impacted, try to reduce the TRX PREF MARK on this TRX, and increase the TRX PREF MARK on another TRX.
    If problem still here, try with another TRX and so on.

    Waiting for your reply,
    -pix

    #60144 Reply
    Narchai
    Guest

    Thanks for you reply.
    Cell that using Non_hopping and hopping configuration.

    following is one case the cell having 4 trx with non_hopping trx pref_mark value trx1 = 1 for other set to 0
    RTCH_Erlang_BH
    trx1 = 4.9
    trx2 = 6.7
    trx3 = 4.8
    trx4 = 7.8
    number_tch_ass_fail_radio_trx
    trx1 = 14
    trx2 = 2047
    trx3 = 1246
    trx4 = 11
    rtch_ass_allocated
    trx1 = 186
    trx2 = 2799
    trx3 = 1820
    trx4 = 349
    rtch_ass_efficiency_rate
    trx1 = 97.3
    trx2 = 25.9
    trx3 = 30.9
    trx4 = 96.8

    we already try to remap trx to other TRX but the problem still havepen on TRX2 and 3

    thank you vary much for you help

    #60145 Reply
    pix
    Guest

    narchai,

    as a temporary workaround, put the trx pref mark to 7 on trx2 and trx3.

    thanks for the indicators, those are exactly the ones I was asking for.

    could you also give me the path balance (it is located in the TRX / Indicators / Radio Measurement / Path Balance / Path_balance_avg)

    The problem is definitely a hardware problem… and that should translate as a poor path balance

    do you know if those 2 TRX (2 & 3) are connected to the same side of the ANC ? (the ANC can be seen as “two sided” : the 2 top TRXs and the 2 bottom TRXs… each halves of the ANC is rather independant form the other)

    also, i would recommend checking fi there is no feeder swap between the BTS and the Antennas, or perhaps even within the BTS. But in this case you should also see some problems in other sectors of this BTS. Unless the other sectors do not carry much traffic.

    -pix

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: alcatel TCH assign fail radio
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">