Generic selectors
Exact matches only
Search in title
Search in content

TRAU/PCU frames bad

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #51894 Reply
    Hankee
    Guest

    Hallo, All!
    Please, help to investigate problem: In Siemens network we placed new BSC, and connect to it some BS. After that in our alarm center occurs many messages: “3 consecutive DL TRAU/PCU frames bad” it concens only BS, connected to new BSC. On other BSC such messages also presents, but amount is low.

    #51895 Reply
    pix
    Guest

    hello,

    you could check your abis link, or your base station (clock or abis connection board)
    does it occur on each cell of this base station or only one cell ?

    #51896 Reply
    Hankee
    Guest

    Hello, Pix!
    It occurs in all cells connected to new BSC.

    #51897 Reply
    pix
    Guest

    when you check the qos, do you see a lot of call drops ?

    it looks like the BSC is not installed properly (or some boards are faulty ?), because all cells are impacted, but i wouldn’t know where to look at.

    if there is any siemens expert around, i leave it to him to answer. otherwise, you’d better contact your siemens support directly, no ?

    #51898 Reply
    Hankee
    Guest

    We contact Siemens TAC, but they didn’t tell us somth. useful infirmation. About qos – CDR in normal correlation. I suggest that the reason for this situation is in BSC’s module PLLH – which controls synchronization. Abis link was chacked – no errors (for more than 24 hours).
    Thanks anyway!

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Reply #51896 in TRAU/PCU frames bad
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">