Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

Motorola_HORIZON2_Co-cells HO problem !!

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #51501 Reply
    Motorola Junior
    Guest

    Hi all again,
    Another problem we have with Horizon-2/Motorola, If the site is configured as 6x6x6 TRXs, 2 cabinets were used. And we have high HO faiure rate from SECOND CABINET (sector-3) TO FIRST CABINET (sector-1&2). On the other hand Sector-3 has no problem with other neighbour cells.
    * If we switch off SYNC HO inside the site,everthing is OK.

    Anyone can help on this?

    Thanks,

    #51502 Reply
    Pix
    Guest

    There is certainly a problem with the connection between the two clocks of your sites. HO to other neighbors are not sync by default, they’ll always be async, so the clock is not used in the HO process.

    #51503 Reply
    Motorola Junior
    Guest

    Thanks Pix,
    Could you give me detail for this? where I should check or inform OMC guys to check?

    BR

    #51504 Reply
    pix
    Guest

    well, i don’t know the name of the exact board in your BTS, it is called “SUM card” in alcatel.

    but if you say “clock” to your OMC guy, that will certainly ring a bell ! 🙂

    #51505 Reply
    pix
    Guest

    as i told you, possible problems :

    a) problem of communication between the 2 clocks (different HW ? different versions ?)
    b) one of the clock is faulty
    c) the cable that links the 2 clocks is faulty
    d) there is no cable ? 🙂

    regards,
    pix

    #51506 Reply
    peyo
    Guest

    Hi: It’s an internal cabinet issue. H2SC or XMUX should be faulty.

    #51507 Reply
    Tanvir
    Guest

    Hi All,

    I’ve been working with Motorola H2 Macro. But recently a new project pops in where I have to dimension EDGE & GPRS. But I am not so confident from where to start. It would be appreciable if any of u please help me to get along with it.

    BR//
    Ahmed

    #51508 Reply
    Art
    Guest

    U check
    1.Port Ant selection by sector do not repeat name
    2.Expantion port used correct yes /No?
    3.Wrinig cable physical correct yes /No?
    5.Mapping Softwar vs Wrinig cable physical is corrct Yes /no
    6.NB any cell or Bsic, Co-Chan I think U check
    Good luck

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: Reply #51507 in Motorola_HORIZON2_Co-cells HO problem !!
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">