Generic selectors
Exact matches only
Search in title
Search in content

PRX Noise Values faults

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46149 Reply
    Briny
    Guest

    Hi,

    any one here have experience on PRX noise values faults mainly on Nokia Node B WBTS?

    Looking for a reason as to why they occur have seen some reasons already looking for more

    Thxs

    #46150 Reply
    Valerijs
    Guest

    in life network it between -104dBm and -107dBm it depends on invironments

    In theory Nokia default -102.9dBm

    If if you have more then -100dBm or less then -109dBm then you have to look deeper. What is the reasons : wrong parameters,external noise and so on.

    br,
    Valerijs

    #46151 Reply
    Briny
    Guest

    I know this, I just dealt with a problem where it was across all cels, . The cells used Remeck MHA, and (its a Nokia Node B) when set to other as it should be in the commisioning file they create a PRX noise value of 112. When set to Nokia they produce a MHA alarm.

    I just wondered if any one else had problems and what cured them.

    #46152 Reply
    Valerijs
    Guest

    The value -112dBm is defenetly wrong. It is look that your MHA does not work! (do not aplifier the signal) Check the PRX value
    when MHA is disabled (remove attinuation witch compensate the MHA) in commisionin file. I believe that the value will be about -102dBm?

    #46153 Reply
    Briny
    Guest

    Yes I am aware of this as I am not only and engineer but a rigger as well I swept the feeder systems with a wiltron and they passed 100%

    I am just looking for any other causes that people may have come across, but thxs for the input much appreicated Valerijs

    #46154 Reply
    Danny MBNL/E/// Uk
    Guest

    Prx noise, there is no single fix for it, it can be related to intereference Dect 6 is a big problem in the uk. But essentially it points to incorrect build/faulty kit, power pays a big part as does call volume. I’m currently working on the noise issue now on our project all site issue’s are post the T-Mo and 3Uk consolidation, Flexi mainly but some ultra site’s also. Generally if the noise sit’s around 111+ then it could be a build issue, check and confirm MHA type poer settings etc also check ucu settings

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: PRX Noise Values faults
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">