Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

GSM problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41737 Reply
    Abdirahman
    Guest

    Hi guys,
    first intro right? My name is Abdi I am 20 years old I work for the Leading Telcom Company in Somalia.
    Recently we install a new mobile network, we found out a problem which comes again and again frequently, this problem is that some powered-on MSs will detach their imsi, then if you try to call the powered on MS it will tell you that it is powered off, but actually it is powered on, even if you try to restart the MS there will be no change, can anyone help me to find out the problem because i am new in this GSM networks?

    salut

    #41738 Reply
    JCD
    Guest

    Detach normally happens at the vlr.. check if you have enough vlr capacity or are you performaning regular clean-up? that might your problem..

    #41739 Reply
    anboo
    Guest

    Problem with VLR parameter settings. Which switch do u use.

    #41740 Reply
    Scot
    Guest

    As anboo said te IMPLICIT Detach Timer might be kept less so the Registered IMSI which is not yet done the PERIODIC LU might be considered as DETed and re moved from VLR.

    Check the Vendor ?

    Anyway who is the vendor ?

    ERICSSON/HUAWEI ?

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: GSM problem
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">