Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

MAP V3

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40115 Reply
    dennis
    Guest

    Does anyone have idea what does it mean when producer declare that it supports MAP version 3 – according which version of specification (09.02 or possibly 29.002) this implementation is done? Are the versions of MAP dirrectly mapped to Relases? Thanks!

    #40116 Reply
    Mohsin
    Guest

    Hi dennis

    This is my opinion regarding your doubts.
    In MAP, there is many activities or in the signalling call as application contexts(AC). Every AC has it’s own version for example Roaming No Enquiry using Version 2. So when the producer or vendors claim that MAP V3, you should ask them in which AC? then about the specification, yes it should have specification which they referred, for example for ETSI/GSM 09.02 has many version but which version they referred? then for release, it’s you mean the Software of producer?… some time release of software also mapped with signalling/MAP version to support some features like GPRS, CAP3 etc…

    rgds

    #40117 Reply
    dennis
    Guest

    AC I know weell – I completle agree with you, but last week I found in MAP specs in ASN.1 MAP description part version related to overal MAP???
    MAP-DialogueInformation:
    ccitt identified-organization (4) etsi (0) mobileDomain (0) gsm-Network(1) modules (3) map-CommonDataTypes (18) version2 (2) in 09.02 V5.3.0 (Rel 96)
    ccitt identified-organization (4) etsi (0) mobileDomain (0) gsm-Network (1) modules (3) map-DialogueInformation (3) version3 (3) in 09.02 V5.19.0 (Rel 96)
    ccitt identified-organization (4) etsi (0) mobileDomain (0) gsm-Network (1) modules (3) map-DialogueInformation (3) version4 (4) in 09.02 V6.14.0 (Rel 97)
    ccitt identified-organization (4) etsi (0) mobileDomain (0) gsm-Network (1) modules (3) map-DialogueInformation (3) version5 (5) in 09.02 V7.15.0 (Rel 98)
    ccitt identified-organization (4) etsi (0) mobileDomain (0) gsm-Network (1) modules (3) map-DialogueInformation (3) version6 (6) in 29.002 V3.18.0 (Rel 99)

    This should be version declared by producer of network blocks but Im realy not sure, because as I know producers declare usually that they support version 3. But today definitely implemetations support MAP Release 99 (V6???) But I newer have seen declaration of supporting of V6. I believed to varinat posted by Mohsin until I found in specs info described above (this was actualy impuls to put my the first post last week).
    By releasese of course I mean Release 96, 97, 98, 99 Rel4 Rel4 etc. – releases of (ETSI, 3GPP)standards.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: MAP V3
Your information:




<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">